Foros de discusión www.GuitarraMania.com
Foro dedicado a los maniacos de las guitarras.
 
 FAQFAQ   BuscarBuscar   MiembrosMiembros   Grupos de UsuariosGrupos de Usuarios   RegistrarseRegistrarse 
 PerfilPerfil   Entre para ver sus mensajes privadosEntre para ver sus mensajes privados   LoginLogin 
 Lista de asistentes a Uceda-2004Inscritos para Uceda-2004  Rifa de veranoNúmeros reservados para la Rifa de verano 

Ayudadme... Ruido al grabar :(((

 
Publicar nuevo tema   Responder al tema    Foros de discusión -> Grabación, Técnicas, Software y Hardware
Ver tema anterior :: Ver tema siguiente  
Autor Mensaje
Valo



Registrado: 19 May 2003
Mensajes: 20

MensajePublicado: Mar May 25, 2004 4:57 pm    Asunto: Ayudadme... Ruido al grabar :((( Responder citando

Buenas a todos

Vamos a ver si se explicar mi problema...

Grabo a mi ordenador con el tipico microfono de ordenador puesto delante del ampli. Antes lo hacia con una grabadora de sonidos que me venia con el Windows (aunque no es esa de la pantallita pequeña, es otra, pero da igual).

Al principio todo iba bien. Grababa bien y luego escuchaba mis grabaciones en wav perfecto y tal.

Pero desde hace un tiempo, cuando voy a escuchar lo que acabo de grabar. A partir de X segundos (pueden ser 5, o 10, o algo mas) se empieza a oir un ruido MUY MOLESTO junto con lo que yo he tocado. Es curioso que he observado que este ruido a veces aparece antes, otras veces mas tarde. Y tambien si grabo en silencio, no se oye ese ruido.

Pense que seria cosa del software, y me baje el programa Cool Edit. Pero el problema persiste, parece que graba bien pero luego al escucharlo, otra vez el jodido ruido en el altavoz ¬¬

Alguien sabe por que aparece ese ruido al escucharlo? Como lo puedo solucionar??? En las primeras grabaciones no me lo hacia... es lo que me extraña.

Se que el Cool Edit puede quitar ruido, pero tampoco domino esa opcion y no es lo que yo quiero. Quiero que me grabe bien desde el principio.

A ver si podeis ayudarme un poco...

Gracias
_________________
I am the end of all your dreams
Volver arriba
Ver perfil de usuario Enviar mensaje privado  
'); //-->
tokofatal
Condemor
Condemor


Registrado: 10 Feb 2003
Mensajes: 405

MensajePublicado: Mar May 25, 2004 6:50 pm    Asunto: Responder citando

Hola Valo, a ver,

1º . Asegurate de que los cables y conexiones (jacks,soldaduras de los jacks,etc) que uses tanto a la entrada de la tarjeta como a la salidaestán en perfecto estado. Una mala conexión de un vivo puede estar provocando este ruido.

¿Al escuchar lo que estas grabando también lo oyes o solo despues de haberlo grabado?

2º Asegurate de que ese micro no esté fallando. La mala conexión puede estar en el micro.

3º Que tarjeta utilizas? Si es multientrada y usb/firewire externa, asegurate de no configurar una velocidad demasiado alta y si lleva sincronización ponla en "interna".

4º Si ese software con el que grabas tiene la posibilidad de introucir efectos o plugins, asegurate de que no tengas ninguno puesto y vuelve a probar. Quizás la tarjeta no de para muchas virguerías y te este provocando este efecto.
También asegurate de que no tengas abierto a la vez ningun otro programa de audio que necesite tirar de la tarjeta de sonido .
_________________
Jam Sessions Online de Guitarramaniacos.
Mas información: https://www.guitarramania.com/foros/viewtopic.php?t=25954
Volver arriba
Ver perfil de usuario Enviar mensaje privado  
'); //-->
wieap
Michael Hedges


Registrado: 23 Nov 2002
Mensajes: 2617

MensajePublicado: Mie May 26, 2004 1:04 am    Asunto: Responder citando

Si todo lo anterior no te soluciona el problema, tambien puedes asegurarte de que no hay nada mal seleccionado en el mezclador, una entrada metiendo ruido, por ejemplo.

Prueba con otro programa, la grabadora de Windows, si el problema continua, podemos sospechar de que está fallando el driver de la tarjeta. Desinstalo, reinicia el PC e instalalo de nuevo. A ver si así quiere ir.
_________________
I play the guitar because it lets me dream out loud.
Volver arriba
Ver perfil de usuario Enviar mensaje privado  
'); //-->
stbn7777
Cobarde!
Cobarde!


Registrado: 25 Mar 2004
Mensajes: 127
Ubicación: n mi ksa

MensajePublicado: Mie May 26, 2004 3:22 pm    Asunto: Responder citando

Pues muy bien por todo eso, wieap. Pero si me permites, añado que pruebes con otros altavoces, porque eso de que a veces aparece antes (el ruido) y a veces despues... es mu raro.
Volver arriba
Ver perfil de usuario Enviar mensaje privado Enviar email  
'); //-->
Mostrar mensajes de anteriores:   
Publicar nuevo tema   Responder al tema    Foros de discusión -> Grabación, Técnicas, Software y Hardware Todas las horas son GMT + 2 Horas
Página 1 de 1

 
Cambiar a:  
Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro


Powered by phpBB 2.0.8 © 2001, 2002 phpBB Group